linux下git版本过底引起的无法git clone的解决方案

刚安装的新系统,git版本为1.8.3,使用git clone命令的时候,提示“… Peer reports incompatible or unsupported protocol version

只需要升级一下基本包即可。

sudo yum update nss curl  # nss为名称解析和认证服务 curl为网络请求库

4 thoughts on “linux下git版本过底引起的无法git clone的解决方案

  1. Pingback: buying viagra online

  2. Pingback: Best pizza in Portland Oregon

  3. Pingback: How To Use Wealthy Affiliate 2020

  4. Pingback: british dragon testosterone

Comments are closed.