在VMware上安装Ghost版本的XP后,却怎么都无法顺利引导

你是否遇到以下情况,在VMware上安装Ghost版本的XP后,却怎么都无法顺利引导,更进不了系统。

总是提示:No boot filename received、Operating System not found。这到底是什么原因 ?Lee也曾经被此问题困扰了好久,百思不得其解。

今天,终于搞定了。原因就在于PQ分区时没有把新建的分区设定为作用的。

 

详细描述故障:

下载了GhostXP_SP3电脑公司特别版_v10,一个很不错的版本。

像往常一样,新建一个虚拟机,默认设置,一直到选择从加载镜像的虚拟光驱启动, 启动进入光盘引导界面,如下图:

选择 “PM8.05图形化分区工具”选项,启动PQ开始分区,轻车熟路。

分区完成后,再次重启进入上面的光盘界面,选择“1把系统安装到硬盘第一分区”选项。

开始Ghost了,等啊等,Ghost完成了,屁颠屁颠的等着进XP,结果就等到这个界面,如下图:

就这样,一直进不了系统。重启数次,反反复复, 复复反反,就是进不去。

 

问题解决办法:

这种情况多发生在手动使用PQ给虚拟硬盘分区并GHOST安装XP后。明明在BIOS里设置了从硬盘引导,可就是找不到硬盘。

解决方法是再次启动PQ,右键单击C盘,选择“进阶——设定为作用”。如下图:

在弹出的对话框中确认操作,如下图:

我们看C盘的状态已经变成“作用”,单击“执行”按钮,如下图:

之后重启。

我们就可以欣喜的看到久违的XP滚动界面了 ,如下图:

Units specified don’t exist SHSUCDX can’t install

用的是联想thinkpad品牌笔记本的,在dos下用光盘来ghost xp系统的时候,经常出现:Units specified don’t exist SHSUCDX can’t install,然后就没有反映了,试了三张安装盘都不行的,光盘也都没有什么问题的呀,真是奇了怪了!

网上有人说用PE进入到系统里,使用里面的ghost来恢复,找了几个安装盘,发现在PE系统里识别不到硬盘,巧的是也没有ghost安装文件,没有办法心想可能是品牌机本本设置的问题,后来在网上baidu了一下,发现了解决的办法,如下:

BIOS里面硬盘模式AHCI改为IDE~ 
要到BIOS将硬盘的模式改成compatibility模式 就可以装 

上面是我参考的网上的回答 

我个人意见是品牌机有保护需要在blos里把保护去掉,然后重新格式化硬盘 

后来到BIOS里面将硬盘格式改为SATA(据说类似于IDE),重装,OK……搞定 

我认为也是这样的,blos里面对硬盘的设置有问题

按以下方法成功解决问题!
呵呵,这个是问题的最终原因了

主要是sata硬盘驱动无法加载,我也是费了好大的劲才找到这个好东西,非常好用,我经成功把sr28的系统换成了xp.. J4 q' \0 B3 z
安装盘下载地址:http://www.namipan.com/d/Sony.Xp ... 4ba3d790b6d00804129/ V0 G- A+ j; O$ v4 }
安装盘下载后直接做成光盘.
安装前先把区分了,注意可以不删本来的隐藏分区,我用diskgen分的区.接下来就是用做的安装盘安装就行了.

你说的现象我没遇到过

只能帮你在网上找答案了

我给你的解决方法 因该是网上都有能找到的方法了

至于你说的那个格成ex格式的那个我认为不对,ex是linux的文件系统
xp用不上 

希望能帮到你

另外用pe格盘很容易
与林木风盘里面因该就有pe
你可以在网上下个pq硬盘板

网上有个绿色版本很好
还是单文件的我用过

你可以试试

希望能帮到你